[Turkey] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 08:54 CET
Monitoring
Dear Customer / Partner,

Please be aware that the disturbance towards Turkey has ended.

Start Date & Time: 2024-03-21 23:10 CET
End Date & Time: 2024-03-21 01:00 CET
Affected service: SMS Traffic
Issue: Delayed messages / Undelivered messages

LINK is in contact with the operator.
The impact is no longer present, and the platform will remain under close observation.
We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 22, 2024 - 03:34 CET
Investigating
Dear Customer / Partner,

Please be aware that there is currently a new disturbance towards Turkey.
Start Date & Time: 2024-03-21 23:10 CET
Affected service: SMS Traffic
Issue: Delayed messages / Undelivered messages

Our engineers are currently investigating the incident and are in close contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 21, 2024 - 23:35 CET
Monitoring
Dear Customer / Partner,

Please be aware that the disturbance towards Turkey has ended.

Start Date & Time: 2024-03-21 19:40 CET
End Date & Time: 2024-03-21 21:50 CET
Affected service: SMS Traffic
Issue: Delayed messages / Undelivered messages

LINK is in contact with the operator.
The impact is no longer present, and the platform will remain under close observation.
We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 21, 2024 - 23:04 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 21:12 CET
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Turkey.

Start Date & Time: 2024-03-21 19:40 CET
Affected service: SMS Traffic
Issue: Delayed messages / Undelivered messages

Our engineers are currently investigating the incident and are in close contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 21, 2024 - 20:38 CET
This incident affected: CGI (SMS MO, SMS MT, DLR).