[NO][TELENOR] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
For your information, the disturbance towards Telenor in Norway has been resolved.

Start Date & Time: 2021-02-18-10:00 CET
End Date & Time: 2021-02-19-15:00 CET

Info: The services have been restored.

This disruption originated within operator's network and we have received information from operator that the issue has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Feb 19, 2021 - 15:21 CET
Identified
Please be aware that there is currently a disturbance towards TELENOR in Norway.

Start Date & Time: 2021-02-18-10:00 CET/CEST
Affected service: Telenor subscribers do not receive response sms on some keywords to 2007.

Our engineers are currently investigating the incident and are in coordination with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Feb 18, 2021 - 12:16 CET
This incident affected: Operators - Link Countries (Norway).