[Denmark][TDC] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

For your information, the disturbance towards TDC in Denmark has been resolved.

Start Date & Time: 2021-10-15 12:50 CEST
End Date & Time: 2021-10-15 14:40 CEST

Info: The services are back in operational state.
We are seeing the traffic is back to normal at the moment.
We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Oct 15, 2021 - 15:01 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards TDC in Denmark.
Start Date & Time: [2021-10-15 12:50 CEST]
Affected service: MT/MO/Premium

Our engineers are currently investigating the incident and are in close contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Oct 15, 2021 - 13:36 CEST
This incident affected: Operators - Link Countries (Denmark).