[MyLink] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 18, 2021 - 08:24 CEST
Identified
Dear Customer / Partner,

The cause of the disturbance was found and we are working on a solution.
We plan to send you an update within the next 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Oct 15, 2021 - 10:26 CEST
Investigating
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Impact: Messages can appear as pending even though they are actually delivered. The issue impacts the insights module in MyLink, actual messages are being sent and delivered as usual.

We plan to send you an update within the next 2 hours or when new information is available.

We apologize for the inconvenience caused.
Posted Oct 14, 2021 - 13:01 CEST
This incident affected: MyLink (Insights).