[Norway][Strex] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
For your information, the disturbance towards Strex in Norway has been resolved.

Start Date & Time: 2021-01-25-10:00 CET
End Date & Time: 2021-01-25-10:30 CET

Info: The services have been restored.

This disruption originated within operator's network and we have received information from operator that the issue has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Jan 25, 2021 - 13:07 CET
Monitoring
The impact is no longer present, Sell transactions against Telia are successful but some delay in DN and MT-SMS may occur due to queue build up. Services will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Jan 25, 2021 - 11:48 CET
Identified
Please be aware that there is currently a disturbance towards Strex in Norway.

Start Date & Time: 2021-01-25-10:00 CET
Affected service: High response time / Connection Offline for Sell transactions against Telia

Our engineers are currently investigating the incident and are in coordination with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Jan 25, 2021 - 10:56 CET
This incident affected: Operators - Link Countries (Norway).