Problems with connecting to n-eu.linkmobility and no.linkmobility web addresses
Incident Report for Link Mobility
Resolved
We would like to notify you that the disturbance is now closed.

The problem with reaching n-eu.linkmobility and no.linkmobility web addresses is no longer present since 04:26 CEST.
Posted Oct 15, 2020 - 06:21 CEST
Monitoring
We would like to notify you about an unscheduled system disturbance.

Impact: Customers may have been unable to reach web addresses between 04:06 and 04:26 CEST.

The impact is no longer present, services will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 15, 2020 - 05:41 CEST
This incident affected: CGI (API n-eu.linkmobility.io, API no.linkmobility.io).