MyLink problem with scheduled messages
Incident Report for Link Mobility
Resolved
Dear customer,

LINK Mobility would like to inform that the root cause of the incident has been clarified and as such has been resolved.

For further details please refer to your respectable support department.

We apologize for the inconvenience.
Posted Oct 21, 2020 - 09:32 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update when new information is available.
Posted Oct 14, 2020 - 12:44 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 14, 2020 - 08:14 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 14, 2020 - 05:58 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 14, 2020 - 04:04 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 14, 2020 - 02:00 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 23:59 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 21:56 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 19:55 CEST
Update
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 17:59 CEST
Investigating
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 15:57 CEST
Identified
The disturbance is still ongoing, but no new information is available.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 13:24 CEST
Investigating
We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience problems with scheduled messages in MyLink. Please note that this does not impact SMS's sent via our API's.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 13, 2020 - 11:10 CEST
This incident affected: MyLink (Messages).