[BG][SMSAPI] Website www.smsapi.bg unreachable
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 14, 2021 - 06:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 03:08 CEST
Investigating
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience problems/timeouts when accessing www.smsapi.bg
We plan to send you an update within the next 2 hours or when new information is available.

We apologize for the inconvenience caused.
Posted Oct 14, 2021 - 00:00 CEST
This incident affected: SMSAPI BG (Webpage - www.smsapi.bg).