[MyLink] Disturbance in message search system
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
We are sorry for the inconvenience this has caused you.
Posted Jun 21, 2021 - 10:38 CEST
Identified
Dear Customer / Partner,

Please be advised that our MyLink team must carry out work related to the latest inconvenience, while the root cause of the Mylink issue has been found and resolved. We need to process data before all Mylink message search will be live again. We expect the work to be done and for MyLink message search to be live again Monday morning.

Impact: customers might experience that message search does not show any data from the 12th and onwards.

In case of questions related to this maintenance, please contact the local support.
Thank you for your patience and understanding.
Posted Jun 17, 2021 - 13:11 CEST
This incident affected: MyLink (Web Portal).