Problem with connections to wsx.sp247.net
Incident Report for Link Mobility
Resolved
We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support.
Posted May 06, 2021 - 16:28 CEST
Monitoring
The impact is no longer present, will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours or when new information is available.
Posted May 06, 2021 - 14:27 CEST
Investigating
We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience issues while trying to connect to
wsx.sp247.net

Be advised that if you're using the affected address you can temporarily change it to one of these:
c-eu.linkmobility.io
s-eu.linkmobility.io
no.linkmobility.io
deb.linkmobility.io
n-eu.linkmobility.io

We plan to send you an update when new information is available.
Posted May 06, 2021 - 13:54 CEST
This incident affected: CGI (API *.sp247.net).