MyLink portal - unscheduled disturbance.
Incident Report for Link Mobility
Resolved
We would like to notify you that the disturbance is now closed. If you experience any further problems do not hesitate to contact your local support.
Posted Jan 19, 2021 - 15:00 CET
Identified
The root cause of the disturbance has been identified. We plan to send an update when new information is available.
Posted Jan 19, 2021 - 13:32 CET
Investigating
We would like to notify about an unscheduled system disturbance.

Impact: Customers may experience platform instability while signing into MyLink portal.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Jan 19, 2021 - 11:23 CET
This incident affected: MyLink (Web Portal).