Sweden TELE2 Unscheduled disturbance
Incident Report for Link Mobility
Resolved
For your information, the disturbance towards Tele2 in Sweden has been resolved.

Info: The services have been restored.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Jun 09, 2021 - 11:07 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards TELE2 in Sweden.

Start Date & Time: 2021-06-08 17:00 CEST

Affected service: Mobile Terminated messages and Delivery Reports

Mobile Terminated Messages - Outgoing SMS. The message goes from the system to a mobile phone.
Delivery Report - Delivery receipt that tells the status of a sent MT (eg DELIVERED or EXPIRED)

Our engineers are currently investigating the incident and are in close contact with the operator.

We apologize for the inconvenience caused and will provide more information when available.
Posted Jun 08, 2021 - 19:01 CEST
This incident affected: Operators - Link Countries (Sweden).