Unscheduled disturbance with connection to smpp2.sp247.net and smpp4.sp247.net
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jun 18, 2021 - 22:45 CEST
Monitoring
We would like to notify you that the disturbance is now resolved. The impact is no longer present. The issue will remain under close observation for the next 2 hours.
Posted Jun 18, 2021 - 20:45 CEST
Investigating
Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance.

Impact: Customers can’t reach the following endpoints. These endpoints are used to send messages and configure Gates and Keywords:
smpp2.sp247.net
smpp4.sp247.net

Be advised that if you're using the affected address you can temporarily change it to one of the following:
smpp1.sp247.net
smpp3.sp247.net

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Jun 18, 2021 - 20:36 CEST
This incident affected: CGI (API *.sp247.net).