[MyLink] Unscheduled disturbance in message search system
Incident Report for Link Mobility
Resolved
We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support.
Posted May 05, 2021 - 17:27 CEST
Monitoring
The impact is no longer present, Message Search in MyLink will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours or when new information is available.
Posted May 05, 2021 - 13:50 CEST
Identified
The disturbance is isolated to Message Search in MYLink and is still ongoing.
All other services in MYLink are functional.

Our engineers are currently working on the issue.

We plan to send you an update when new information is available.
Posted May 03, 2021 - 17:55 CEST
Investigating
We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience problems with message search functionality.

Our engineers are currently investigating the issue and we plan to send you an update as soon as new information is available.

We also would like to apologize for the inconvenience caused.
Posted May 03, 2021 - 15:10 CEST
This incident affected: MyLink (Web Portal).