[MyLink] Unscheduled disturbance in message search system
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jun 17, 2021 - 09:07 CEST
Investigating
We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience problems with message search functionality.

Our engineers are currently investigating the issue and we plan to send you an update as soon as new information is available. We also would like to apologize for the inconvenience caused.
Posted Jun 15, 2021 - 15:06 CEST
This incident affected: MyLink (Web Portal).