[FI][TELIA] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
For your information, the disturbance towards Telia in Finland has been resolved.

Start Date & Time: 2021-02-19-11:14 CET
End Date & Time: 2021-02-19-12:10 CET

Info: The services have been restored. One message center connection was un-stable. We are sorry for any disturbance on your traffic.

This disruption originated within operator's network and we have received information from operator that the issue has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Feb 19, 2021 - 12:57 CET
Identified
Please be aware that there is currently a disturbance towards TELIA in Finland.

Start Date & Time: 2020-02-19-11:14 CET
Affected service: Telia is having connectivity issues that affect sending and receiving messages.

Our engineers are currently investigating the incident and are in coordination with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Feb 19, 2021 - 12:40 CET
This incident affected: Operators - Link Countries (Finland).