We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted May 30, 2025 - 14:08 CEST
Monitoring
Dear Customer / Partner,
The impact is no longer present. The email service in the MyLINK API will remain under close observation for the next 2 hours. We plan to send you an update within this time frame or earlier if new information becomes available.
Posted May 30, 2025 - 10:05 CEST
Investigating
Dear Customers and Partners,
Please be informed that we are currently experiencing an incident affecting the Email MyLINK API. Impact: Delivery confirmation for email traffic is currently not being received.
We are actively working on resolving the issue and will provide further updates as soon as possible. Thank you for your understanding.
Posted May 30, 2025 - 09:45 CEST
This incident affected: MyLINK API's (Email REST API).