We would like to notify you that the disturbance is now closed. The issue was successfully resolved, and following a two-hour monitoring period, we can confirm that the system is stable and message status updates are functioning as expected.
If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Apr 24, 2025 - 21:35 CEST
Monitoring
Dear valued Customer/ Partner,
We are pleased to inform you that the issue causing message statuses not to update as expected has been resolved. You should now be receiving accurate message status updates.
We will be closely monitoring the system for the next two hours to ensure full stability.
Posted Apr 24, 2025 - 19:28 CEST
Investigating
Dear valued Customer/ Partner
We would like to inform you that we are currently experiencing an issue with the message log on MyLINK 2.0, where message statuses are not updating as expected. Consequently, customers are not receiving message status updates.
Please note that Mobile Originated, Mobile Terminated messages, and delivery reports are processed without any interruptions.
We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Apr 24, 2025 - 16:58 CEST
This incident affected: MyLINK Portal (Message Logs).