[Denmark][Nuuday] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

For your information, the disturbance towards Nuuday in Denmark has been resolved.

Start Date & Time: 2024-10-09 11:00 CEST
Start Date & Time: 2024-10-10 09:45 CEST

Info: The services are back in operational state.
This disruption originated within operator's network and we have received information from the operator that the issue has been resolved.
We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Oct 10, 2024 - 09:46 CEST
Update
Dear Customer / Partner,

Deliverability DLR's has improved significantly, but the issue is still under investigation.
The actual delivery of the sms is not impacted.

We apologize for the inconvenience and appreciate your patience.
Posted Oct 09, 2024 - 17:29 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Nuuday in Denmark.

Start Date & Time: 2024-10-09 11:00 CEST
Affected service: Delivery Reports
Issue: Delivery reports are delayed

The actual delivery of the sms is not impacted.

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Oct 09, 2024 - 13:18 CEST
This incident affected: Operators - Link Countries (Denmark).