[NEXT] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 18, 2024 - 20:47 CEST
Monitoring
Dear Customer / Partner,

We are pleased to inform you that the issue has been fully resolved.
All services are now operating normally, and we will monitor the results for the next 2 hours to ensure continued stability.

Thank you for your patience during this time. If you experience any further issues, please do not hesitate to contact us.
Posted Oct 18, 2024 - 16:13 CEST
Investigating
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance isolated to coupons.

Impact: Customers may experience issues with sending and receiving messages by the affected component.

We plan to send you an update when new information is available.

We apologize for the inconvenience caused.
Posted Oct 18, 2024 - 15:21 CEST
This incident affected: NEXT.