We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Mar 24, 2025 - 17:38 CET
Monitoring
Dear Customer / Partner,
The impact is no longer present, TDC/Nuuday in Denmark will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Posted Mar 24, 2025 - 15:29 CET
Investigating
Dear Customer / Partner,
Please be aware that there is currently a disturbance towards TDC/Nuuday in Denmark. Start Date & Time: 2025-03-24 14:00 CET Affected service: SMS Issue: Messages sent towards operator are delayed. Delivery reports may be delayed or missing
Our engineers are actively investigating the issue and maintaining direct communication with the operator. We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 24, 2025 - 14:18 CET
This incident affected: Operators - Link Countries (Denmark).