[Norway][Telenor] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to inform you that the traffic has been fully restored.

Start Date & Time: 2024-04-23 23:30 CEST
End Date & Time: 2024-04-24 08:00 CEST

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Apr 24, 2024 - 10:14 CEST
Investigating
Dear Customer / Partner,

We want to inform you that we are currently experiencing a disturbance regarding Telenor services in Norway.

Start Date & Time: 2024-04-23 23:30 CEST
Affected service: Delivery Reports
Issue: Delivery reports are experiencing delays or are missing.

LINK is in contact with the Operator.
We will continue to provide updates as new information becomes available. Thank you for your patience and understanding.
Posted Apr 24, 2024 - 07:39 CEST
This incident affected: Operators - Link Countries (Norway).