[Norway][Telenor] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

For your information, the disturbance towards Telenor in Norway has been resolved.

Start Date & Time: 2024-04-23 18:00 CEST
End Date & Time: 2024-04-23 21:59 CEST

Info: The services are back in operational state.
This disruption originated within operator's network and we have received information from the operator that the issue has been resolved.
We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Apr 24, 2024 - 00:09 CEST
Monitoring
Dear Customer / Partner,

The issue is no longer present, Telenor Norawy connections will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 23, 2024 - 21:59 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telenor in Norway

Start Date & Time: 2024-04-23 18:00 CEST
Affected service: Delivery Reports
Issue: Delivery reports are delayed or missing

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Apr 23, 2024 - 18:55 CEST
This incident affected: Operators - Link Countries (Norway).