[Sweden][Denmark][Hi3G] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 20:57 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present, the connections will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 02, 2025 - 19:25 CEST

Investigating

Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Hi3G in Sweden and Denmark.
Start Date & Time: 2025-04-02 13:20 CEST
Affected service: Mobile Terminated messages
Issue: Mobile Terminated messages may be delayed or undelivered

Our engineers are actively investigating the issue and maintaining direct communication with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Apr 02, 2025 - 14:11 CEST
This incident affected: Operators - Link Countries (Denmark, Sweden).