[Sweden][Denmark][Hi3G] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Apr 03, 2025 - 02:47 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present, the connections will remain under close observation for the next 2 hours.
We plan to send you an update when new information is available.
Posted Apr 03, 2025 - 00:37 CEST

Investigating

Dear Customer / Partner,

Please be aware that the previously resolved disturbance towards Hi3G in Sweden and Denmark has reoccurred.

Start Date & Time: 2025-04-02 21:45 CEST
Affected service: Mobile Terminated messages.
Issue: Mobile Terminated messages may be delayed or undelivered.

Our engineers are actively investigating the recurrence and are in direct communication with the operator.
We apologize for the inconvenience caused and will provide further updates as soon as more information becomes available.
Posted Apr 02, 2025 - 22:30 CEST
This incident affected: Operators - Link Countries (Denmark, Sweden).