[MyLink 2.0] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further problems, do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 09, 2024 - 16:08 CEST
Monitoring
Message logs are now fully operational and we are monitoring the results
Posted Oct 09, 2024 - 14:29 CEST
Investigating
Dear Valued Customer/Partner,

We are informing you about an unscheduled system disruption. Our team is actively investigating the root cause and working to restore normal functionality.

Affected Service: Message Logs in the MyLink 2.0 Portal.

Impact: While logs in the portal remain mostly available, some message events are missing.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Posted Oct 09, 2024 - 10:26 CEST
This incident affected: myLINK Portal (Message Logs).