[GW2] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance has now been resolved. Thank you for your patience and understanding.
Posted Jul 17, 2024 - 16:02 CEST
Monitoring
Dears,

We would like to inform you that we have been experiencing short-termed delays in sending messages and intermittent connectivity issues to our APIs between 12:03 and 12:12.

Issue has been identified on one of our providers side, impact is no longer present, platform will remain under close observation for the next 2 hours.
Posted Jul 17, 2024 - 13:36 CEST
This incident affected: GW2 (SMS Traffic, Network/ISP).