Unscheduled disturbance towards WhatsApp
Incident Report for Link Mobility
Resolved
We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support.
Posted Apr 06, 2021 - 11:36 CEST
Monitoring
The impact is no longer present, will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours or when new information is available
Posted Apr 06, 2021 - 06:52 CEST
Update
The disturbance is still ongoing, we are continuing to work on a fix for this issue.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 05, 2021 - 21:50 CEST
Update
The disturbance is still ongoing, we are continuing to work on a fix for this issue.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 05, 2021 - 19:24 CEST
Update
The disturbance is still ongoing, we are continuing to work on a fix for this issue.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 05, 2021 - 16:46 CEST
Identified
The cause of the disturbance was found, we are working on a solution.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 05, 2021 - 14:05 CEST
Investigating
Please be aware that there is currently a disturbance towards WhatsApp.

Start Date & Time: 2020-04-05-09:29 CEST

Our engineers are currently investigating the incident and are in coordination with the operators.
We apologize for the inconvenience caused and will provide more information when available.
Posted Apr 05, 2021 - 11:23 CEST
This incident affected: Link Multi-Channel (Whatsapp).