WhatsApp API services disturbance
Incident Report for Link Mobility
Resolved
We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support.
Posted Apr 28, 2021 - 03:49 CEST
Monitoring
The impact is no longer present, WhatsApp API services will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 28, 2021 - 01:43 CEST
Identified
We would like to notify you about an system disturbance.

Impact: Customers may experience that messages originated from mobile devices and delievery receipts are being carried with delays.

We plan to send you an update when new information is available
Posted Apr 28, 2021 - 00:35 CEST
Investigating
We would like to notify you about an unscheduled system disturbance.

We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 28, 2021 - 00:27 CEST
This incident affected: Link Multi-Channel (Whatsapp).