Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2025 - 19:00 CEST
Scheduled
Dear Customer/Partner,
We would like to inform you about planned maintenance on the MyLINK platform.
Start Date & Time: 2025-06-01 07:00 PM CEST End Date & Time: 2025-06-01 08:00 PM CEST
Affected Components: SMS Mobile Originated (MO), SMS Mobile Terminated (MT), SMS Delivery Reports (DLR), WhatsApp, RCS, Email.
Impact: During the maintenance window, SMS, WhatsApp, RCS, and Email services may be unavailable for approximately 15 minutes. Message status updates & message search export in the MyLINK portal will be temporarily paused during the maintenance.
We apologize for any inconvenience caused. If you have any questions or concerns, please contact our support team.
Posted May 22, 2025 - 15:12 CEST
This scheduled maintenance affected: MyLINK API's (SMS api.linkmobility.com, SMS Mobile Originated (MO), SMS Mobile Terminated (MT), SMS Delivery Report (DLR), RCS, WhatsApp, Email REST API, Email SMTP) and MyLINK Portal (Web Portal, Statistics, Message Logs).