We are pleased to inform you that the disturbance has now been resolved. Should you encounter any further issues, please don't hesitate to reach out to your local support team.
Thank you for your patience and understanding.
Posted Nov 13, 2024 - 13:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 11:28 CET
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 11:02 CET
Investigating
Please be advised that we are currently experiencing a disruption affecting services with Telenor. Start Date and Time: 13 November 2024, 10:20 CET Affected Services: Mobile Terminated messages, Mobile Originated messages, Missing delivery receipts. Impact: Outbound and Inbound traffic is non-operational and Delivery Reports are missing and/or delayed.
Our engineering team is actively investigating this issue and is in direct communication with the operator to facilitate a resolution. We apologize for any inconvenience this may cause and will share updates as they become available.
Posted Nov 13, 2024 - 10:54 CET
This incident affected: Operators - Link Countries (Norway).