[2025-03-21][MyLink]Unscheduled System Disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further issues do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Mar 21, 2025 - 15:23 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 13:25 CET

Investigating

Dear Valued Customer/Partner

We would like to inform you of an unscheduled system disruption. Our team is actively investigating the root cause and working to restore normal functionality as soon as possible.

Start Time: 2025-03-21 11:00 CET
Affected Service: RCS Traffic
Impact: RCS Messages are neither being sent nor received as expected.

We will provide an update as soon as more information becomes available.
We apologize for any inconvenience caused.
Posted Mar 21, 2025 - 12:38 CET
This incident affected: MyLINK API's (RCS).