We would like to notify you that the disturbance is now closed. If you experience any further problems, do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Dec 06, 2023 - 19:03 CET
Update
Quick update regarding data visibility in our statistics portal: Our team is still working on restoring access to past data, and we appreciate your patience. The past data is gradually becoming available.
Thank you for your understanding. We'll keep you posted on further updates.
Posted Dec 04, 2023 - 13:57 CET
Identified
Dear Customer / Partner,
We are reaching out to provide an update on the data visibility within our statistics portal. Currently, the new data is slowly becoming accessible, and our team is diligently working to restore visibility to past data.
Your understanding during this process is greatly appreciated as we strive to swiftly resolve this matter. Further updates will be shared as soon as available.
We apologize for the inconvenience.
Posted Dec 01, 2023 - 14:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 12:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 10:25 CET
Investigating
Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance.
Impact: We are currently experiencing an issue with viewing statistics on the MyLink 2.0 portal. Our team is actively working on a resolution.
We apologize for the inconvenience.
Posted Dec 01, 2023 - 09:01 CET
This incident affected: MyLINK Portal (Statistics).