[myLink] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 12:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 11:16 CEST
Identified
Dear valued Customer/ Partner

We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality.

Affected services:
Message Logs
Impact: We are currently experiencing an issue with viewing Message Logs on the MyLink 2.0 portal.

We plan to send an update as soon as new information becomes available.
We apologize for any inconvenience caused.
Posted Apr 02, 2024 - 11:07 CEST
This incident affected: myLINK Portal (Message Logs).