[CGI] Temporary network issue of s-eu.linkmobility.io

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 20:14 CEST

Monitoring

Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Impact: Customers could experience timeouts when requesting the following endpoints. These endpoints are used to send messages and configure Gates and Keywords:
s-eu.linkmobility.io

Be advised that if you're using the affected address you can temporarily change it to one of the following:
n-eu.linkmobility.io
c-eu.linkmobility.io
no.linkmobility.io
deb.linkmobility.io
wsx.sp247.net

We apologize for the inconvenience.

Timeframe of the issue is:
28-09-2023 11:55 CEST
28-09-2023 12:05 CEST

The impact is no longer present, s-eu.linkmobility.io/CGI will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Sep 28, 2023 - 12:30 CEST
This incident affected: CGI (API s-eu.linkmobility.io).