We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Apr 22, 2025 - 18:45 CEST
Monitoring
Dear Customer / Partner,
The impact is no longer present. MyLink 2.0 web portal will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 22, 2025 - 16:42 CEST
Investigating
Dear Valued Customer/Partner,
We want to inform you of a temporary, unscheduled slowdown currently affecting the MyLINK web portal. Please rest assured this issue is limited to the web portal only.
All other services — including general traffic, as well as mobile-originated and terminated messages — are operating normally.
We’re actively working to resolve the slowdown and will keep you updated. Thank you for your patience and understanding.
Posted Apr 22, 2025 - 16:28 CEST
This incident affected: MyLINK Portal (Web Portal).