[Intouch] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Apr 17, 2024 - 14:11 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, live.intouch.no will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Apr 17, 2024 - 13:31 CEST
Investigating
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience issues when accessing live.intouch.no.
We plan to send you an update when new information is available.

We apologize for the inconvenience caused.
Posted Apr 17, 2024 - 12:49 CEST
This incident affected: InTouch (Link InTouch Web).