[CGI] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jul 17, 2024 - 08:33 CEST
Monitoring
Dear Valued Customers,

We are pleased to inform you that the issues with n-eu.linkmobility.io and no.linkmobility.io have been resolved. The impact is no longer present. However, we will continue to monitor the situation closely for the next two hours to ensure stability and performance.
Thank you for your patience and understanding.
Posted Jul 17, 2024 - 06:45 CEST
Update
Dear Customer / Partner,

We are currently experiencing instability for the following endpoints:
n-eu.linkmobility.io
no.linkmobility.io

If you're using the affected address, you can temporarily switch to one of the following:
c-eu.linkmobility.io
wsx.sp247.net

We are working diligently to resolve the issue and restore full functionality as soon as possible. Thank you for your patience and we apologize for any inconvenience caused.
Posted Jul 17, 2024 - 04:44 CEST
Identified
Dear Customer / Partner,

The provider is currently working on resolving the issue, which may cause temporary problems with the following endpoints:
n-eu.linkmobility.io
no.linkmobility.io

If you're using the affected address, you can temporarily switch to one of the following:
c-eu.linkmobility.io
wsx.sp247.net

We will send you an update when new information becomes available. We apologize for the inconvenience
Posted Jul 17, 2024 - 02:00 CEST
Update
Dear Customer / Partner,

We are continuously experiencing isolated issues only with Swedish TELE2, specifically with MO (Mobile Originated) messages. We want to assure you that all our APIs and all other services or sending destinations remain fully functional.

We are actively working on resolving these issues and will provide an update when new information is available.
Posted Jul 16, 2024 - 23:22 CEST
Update
Dear Customer / Partner,

We are currently experiencing isolated issues only with Swedish TELE2, specifically with MO (Mobile Originated) messages.
We want to assure you that right now all our APIs and all other services or sending destinations remain fully functional.

We plan to send you an update when new information is available.
Posted Jul 16, 2024 - 21:05 CEST
Update
Dear Customer / Partner,

The issue has been resolved, but we will continue to monitor the situation closely. We will provide you with updates as soon as new information becomes available.
Posted Jul 16, 2024 - 17:00 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Jul 16, 2024 - 14:10 CEST
Update
We would like to provide you with an update regarding the ongoing incident affecting our services.

Please be aware that Mobile Originated messages and Delivery Reports are also being impacted.

Our engineers are actively working on resolving the issue.
We plan to send you an update when new information is available.
Posted Jul 16, 2024 - 13:08 CEST
Investigating
Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance.

Impact: Customers can’t reach the following endpoints. These endpoints are used to send messages and configure Gates and Keywords:
n-eu.linkmobility.io

Be advised that if you're using the affected address you can temporarily change it to one of the following:
c-eu.linkmobility.io
no.linkmobility.io
wsx.sp247.net

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Jul 16, 2024 - 12:40 CEST
This incident affected: CGI (API n-eu.linkmobility.io, API no.linkmobility.io).