[WebSMS] Unscheduled disturbance to incoming traffic in Austria

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted May 07, 2025 - 11:08 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present, the platform will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted May 07, 2025 - 05:01 CEST

Investigating

Dear Sir or Madam,

We would like to inform you that there may currently be a partial failure with regard to incoming messages from T-mobile for Austria.

Affected systems: Mobile Originated SMS messages
Impact: incoming messages are not delivered

Our technical team is already working on the suppression. We will update you as soon as there are any new details.

Thank you for your understanding!

Best regards,
Your LINK Mobility Team
Posted May 07, 2025 - 01:09 CEST
This incident affected: WebSMS (SMS MO).