[myLINK 2.0] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 11:16 CET

Monitoring

Dear Customer / Partner,

The impact is no longer present, the services will remain under close observation for the next 2 hours.
Posted Mar 12, 2025 - 08:31 CET

Identified

We would like to inform you that the root cause has been identified and a fix has been implemented.

Current impact: due to a backlog of events waiting to be processed, message logs on myLINK 2.0 Portal may be delayed.

Please note that Mobile Originated, Mobile Terminated messages and Delivery Reports continue to be processed without any interruptions.

We will keep you updated with further information.
Apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 12, 2025 - 00:06 CET

Investigating

We would like to inform you that we are currently experiencing an issue with the message log on MyLINK 2.0, where messages are not updating as expected

Please note that Mobile Originated, Mobile Terminated messages and Delivery Reports are processed without any interruptions.

We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 11, 2025 - 23:20 CET
This incident affected: MyLINK Portal (Message Logs).