We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Nov 13, 2024 - 22:42 CET
Monitoring
Dear Customer / Partner, We would like to inform you that the operator has identified the root cause of the issue, and corrective actions have been implemented. Our team is now monitoring the situation closely to ensure that services remain stable, especially during peak periods. Thank you for your understanding and patience. We apologize for any inconvenience and will keep you informed should any further updates arise.
Posted Nov 13, 2024 - 12:04 CET
Identified
Dear Customer / Partner,
We would like to update you that the operator has identified the root cause, and corrective actions are underway to resolve the issue. At this time, the impact is not noticeable, and we are working closely with the operator to ensure stability and prevent any potential future disruptions. Thank you for your understanding and patience. We apologize for any inconvenience and will keep you informed as more information becomes available.
Posted Nov 12, 2024 - 19:11 CET
Investigating
Dear Customer / Partner,
Please be aware that there is currently a disturbance towards Telia in Norway. Start Date & Time: 2024-11-12 09:04 CET Affected service: Mobile Terminated messages Issue: Messages are delayed
Our engineers are actively investigating the issue and maintaining direct communication with the operator. We apologize for the inconvenience caused and will provide more information when available.
Posted Nov 12, 2024 - 10:47 CET
This incident affected: Operators - Link Countries (Norway).