[*.linkmobility.io] Connection Issues from Nordic Countries

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to inform you that the issue has been resolved and no further impact is observed. The affected endpoints have been closely monitored over an extended period, and no further anomalies or disruptions have been detected.

We apologize for the inconvenience and appreciate your understanding.
Posted Aug 09, 2025 - 21:07 CEST

Update

Dear Customer / Partner,

The impact is no longer present. We will keep the below endpoints under close monitoring:

s-eu.linkmobility.io
c-eu.linkmobility.io
eu.linkmobility.io
de.linkmobility.io
es.linkmobility.io

We apologize for the inconvenience and appreciate your understanding.
Posted Aug 09, 2025 - 16:38 CEST

Monitoring

Dear Customer / Partner,

The issue has been identified and impact is no longer present, the following endpoints

s-eu.linkmobility.io
c-eu.linkmobility.io
eu.linkmobility.io
de.linkmobility.io
es.linkmobility.io

will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Aug 09, 2025 - 14:27 CEST

Update

Dear Customer / Partner,

As a temporary workaround, all traffic to the following endpoints is currently being redirected to n-eu.linkmobility.io:

s-eu.linkmobility.io
c-eu.linkmobility.io
eu.linkmobility.io
de.linkmobility.io
es.linkmobility.io

If you continue to experience issues, please explicitly use the n-eu.linkmobility.io endpoint.

We apologize for the inconvenience and appreciate your understanding.
Posted Aug 08, 2025 - 21:12 CEST

Update

Dear Customer / Partner,

We would like to inform you that the issue is still being investigated and the impact is still present.

Impact: Currently we are observing issues with connections from Nordic countries, mainly Sweden and Finland, towards below endpoints:

c-eu.linkmobility.io
e-eu.linkmobility.io
eu.linkmobility.io
de.linkmobility.io
es.linkmobility.io

Please use n-eu.linkmobility.io instead if you cannot reach above endpoints.

We apologize for the inconvenience.
Posted Aug 08, 2025 - 21:06 CEST

Update

Dear Customer / Partner,

Currently we are observing issues with connections from Nordic countries, mainly Sweden and Finland, towards below endpoints:

c-eu.linkmobility.io
e-eu.linkmobility.io
eu.linkmobility.io
de.linkmobility.io
es.linkmobility.io

Please use n-eu.linkmobility.io instead if you cannot reach above endpoints.

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Aug 08, 2025 - 16:29 CEST

Investigating

Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance.

Impact: Some customers may have troubles reaching below endpoints.

eu.linkmobility.io
de.linkmobility.io
es.linkmobility.io

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Aug 08, 2025 - 16:13 CEST
This incident affected: CGI (API n-eu.linkmobility.io, API c-eu.linkmobility.io, API s-eu.linkmobility.io).