[Sweden][Tele2] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted May 11, 2025 - 13:17 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present, Tele2 in Sweden will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted May 11, 2025 - 11:15 CEST

Investigating

Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Tele2 in Sweden
Start Date & Time: 2025-05-11 04:20 CEST
Affected service: SMS
Issue: Messages and delivery reports are delayed

Our engineers are actively investigating the issue and maintaining direct communication with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted May 11, 2025 - 05:00 CEST
This incident affected: Operators - Link Countries (Sweden).