[myLINK 2.0] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 16:10 CET

Monitoring

Dear Valued Customers,

We would like to inform you that the root cause has been identified and the fix has been implemented.

We regret to inform you that some events within the MyLink Portal have been lost. The estimated time frame for the affected events is as follows:

Start date & time: 2025-03-11 02:20 CET
End date & time: 2025-03-11 12:13 CET

Please note that Mobile Originated messages, Mobile Terminated messages and Delivery Reports continue to be processed without any interruptions and were not affected by this incident.

We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information.
Apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 11, 2025 - 14:00 CET

Update

Dear Valued Customers,

We would like to inform you that the root cause has been identified and we are working on a fix.

Current impact: due to a backlog of events waiting to be processed, message logs visible in the Portal may be delayed.

Please note that Mobile Originated, Mobile Terminated messages and Delivery Reports continue to be processed without any interruptions.

We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information.
Apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 11, 2025 - 07:34 CET

Investigating

We would like to inform you that we are currently experiencing an issue with the message log on MyLINK 2.0, where message statuses are not updating as expected. Consequently, customers are not receiving message status updates.

Please note that Mobile Originated and Mobile Terminated messages are processed without any interruptions.

We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 11, 2025 - 03:04 CET
This incident affected: MyLINK Portal (Message Logs) and MyLINK API's (SMS Delivery Report (DLR), WhatsApp).