[myLINK] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 10, 2024 - 13:54 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present in MyLink - Messages and MyLink - Insights, the platform will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 10, 2024 - 09:36 CEST
Investigating
Dear Customer / Partner,

We would like to notify you that a new impact has been found.

Impact: We are experiencing partial platform unavailability.

We plan to send you an update when new information is available.
We apologize for the inconvenience caused.
Posted Oct 09, 2024 - 19:49 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, myLink will remain under close observation for the next 2 hours.
We plan to send you an update within 2 hours or when new information is available.
Posted Oct 09, 2024 - 18:21 CEST
Investigating
Dear Customer / Partner,

We would like to notify you that a new impact has been found.

Impact: We are experiencing partial platform unavailability.

We plan to send you an update when new information is available.
We apologize for the inconvenience caused.
Posted Oct 09, 2024 - 16:32 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, myLink will remain under close observation for the next 2 hours.
We plan to send you an update within 2 hours or when new information is available.
Posted Oct 09, 2024 - 15:48 CEST
Identified
Dear Customer / Partner,

The cause of the disturbance was found and we are working on a solution.
We plan to send you an update when new information is available.
We apologize for the inconvenience.
Posted Oct 09, 2024 - 15:06 CEST
Investigating
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Impact: We are currently facing a complete platform downtime.
We plan to send you an update when new information is available.

We apologize for the inconvenience caused.
Posted Oct 09, 2024 - 11:58 CEST
This incident affected: MyLink (Messages, Insights, Contacts, Web Portal).