[WhatsApp] Cloud API unscheduled disturbance
Incident Report for Link Mobility
Resolved
Please be informed that Meta has restored their services and are now fully operational.

Start Date & Time: 2024-03-05 16:30 CET
End Date & Time: 2024-03-05 20:07 CET

We apologize for the inconvenience caused.
Posted Mar 05, 2024 - 21:10 CET
Identified
Please be informed that Meta is in the process of implementing a fix to recover services.

Additional info: Meta is currently recovering from an earlier outage affecting the ability to send message using Cloud API. Services are in the process of being restored.

https://metastatus.com/
Posted Mar 05, 2024 - 19:05 CET
Investigating
Please be aware that Meta is experiencing issues with WhatsApp services.

Start Date & Time: 2024-03-05 16:30 CET

Info: Meta informed that they are experiencing disruption impacting the WhatsApp Cloud API. This could potentially lead to issues with WhatsApp delivery.

Additional information can be found on Meta's Status Page: https://metastatus.com/
Posted Mar 05, 2024 - 16:57 CET
This incident affected: Link Multi-Channel (Whatsapp).