We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Jan 17, 2025 - 15:33 CET
Monitoring
Dear Customer / Partner,
The issue has been diagnosed and resolved by the operator. The delivery report queue is now being processed, and it is anticipated that the backlog will be cleared within the next hour.The services will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
We apologize for the inconvenience.
Posted Jan 17, 2025 - 14:10 CET
Investigating
Dear Customer / Partner,
Please be aware that there is currently a disturbance at ICE Operator in Norway.
Start Date & Time: 2025-01-16 15:45 CET
Affected service: Delayed or missing Delivery Reports.
Our engineers actively investigate the issue and maintain direct communication with the operator. We apologize for the inconvenience caused and will provide more information when available.
Posted Jan 16, 2025 - 17:31 CET
This incident affected: Operators - Link Countries (Norway).