[Norway][Telia] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We are pleased to inform you that the disturbance has now been resolved. Should you encounter any further issues, please don't hesitate to reach out to your local support team.

Thank you for your patience and understanding.
Posted Oct 23, 2024 - 07:06 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telia in Norway.

Start Date & Time: 2024-10-22 20:25 CEST
Affected service: Delivery Reports
Issue: Delivery reports may be missing or delayed.

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Oct 22, 2024 - 21:32 CEST
This incident affected: Operators - Link Countries (Norway).