Unscheduled System Disturbance at myLINK - Incident on 03.04.2024
Incident Report for Link Mobility
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 12:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 10:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 10:02 CEST
Update
Dear valued Customer/ Partner

Message events are now visible in the web portal. DLR callbacks are still not being sent. Our team is still working to restore full functionality to the system

We plan to send an update as soon as new information becomes available.

We apologize for any inconvenience.
Posted Apr 03, 2024 - 03:21 CEST
Investigating
Dear valued Customer/ Partner

We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality.

Affected services:

Web Portal

Statistics

SMS Delivery Report (DLR)

Impact: Message events are not visible on the web portal, and Callback DLRs (Delivery Receipts) are not being sent

We plan to send an update as soon as new information becomes available.

We apologize for any inconvenience caused.
Posted Apr 03, 2024 - 01:06 CEST
This incident affected: myLINK Portal (Web Portal, Statistics) and myLINK SMS API (SMS Delivery Report (DLR)).