We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted 5 days ago. Mar 27, 2025 - 14:14 CET
Monitoring
Dear Customer / Partner,
The impact is no longer present, Email service on the Marketing Platform will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Posted 5 days ago. Mar 27, 2025 - 12:18 CET
Investigating
Dear Customer,
We would like to notify you about an unscheduled disturbance on MarketingPlatform. Impact: Users may experience delays in receiving email open and click event data.
Our engineers are currently investigating the incident We plan to send you an update within the next 2 hours or when new information is available. If you have any questions or concerns, please contact support.
Posted 5 days ago. Mar 27, 2025 - 10:26 CET
This incident affected: MarketingPlatform (EMAIL service).